Port 5349 — stuns
Session Traversal Utilities for NAT (STUN) port
Transport protocols: tcp, udp
Registered Services
- stuns / tcp — Session Traversal Utilities for NAT (STUN) port (RFC8489)
- stuns / udp — STUN over DTLS (RFC7350)
- turns / tcp — TURN over TLS (RFC8656)
- turns / udp — TURN over DTLS (RFC7350)
- stun-behaviors / tcp — STUN Behavior Discovery over TLS (RFC5780)
Assignment from the IANA Service Name and Transport Protocol Port Number Registry.