Port 4500 — ipsec-nat-t
IPsec NAT-Traversal
Transport protocols: tcp, udp
Registered Services
- ipsec-nat-t / tcp — IPsec NAT-Traversal (RFC9329)
- ipsec-nat-t / udp — IPsec NAT-Traversal (RFC3948][RFC7296)
Assignment from the IANA Service Name and Transport Protocol Port Number Registry.