Port 5684 — coaps
Constrained Application Protocol (CoAP)
Transport protocols: tcp, udp
Registered Services
- coaps / tcp — Constrained Application Protocol (CoAP) (RFC7301][RFC8323)
- coaps / udp — DTLS-secured CoAP (RFC7252)
Assignment from the IANA Service Name and Transport Protocol Port Number Registry.