Port 3478 — stun
Session Traversal Utilities for NAT (STUN) port
Transport protocols: tcp, udp
Registered Services
- stun / tcp — Session Traversal Utilities for NAT (STUN) port (RFC8489)
- stun / udp — Session Traversal Utilities for NAT (STUN) port (RFC8489)
- turn / tcp — TURN over TCP (RFC8656)
- turn / udp — TURN over UDP (RFC8656)
- stun-behavior / tcp — STUN Behavior Discovery over TCP (RFC5780)
- stun-behavior / udp — STUN Behavior Discovery over UDP (RFC5780)
Assignment from the IANA Service Name and Transport Protocol Port Number Registry.